Jump to content
Sign in to follow this  
gaz1889

Annoying pop up.

Recommended Posts

gaz1889

image.thumb.png.5e2ea419099480d169564a3350d2aca7.pngHow do I get rid of this annoying pop up on my iPad?

 It sits at the bottom of the screen in every topic I open. I clicked continue with Safari but there's no reaction. I tried opening with tapatalk, again no luck. I deleted tapatalk but it still pops up.

 I've restarted the iPad, I've cleared cookies & checked that pop ups are blocked.

 It's a bit annoying because I can only view the last page of multi page topics.

 TIA

Share this post


Link to post
Share on other sites
Gogosloth

Oops, misunderstood the topic.  Thought you were talking about getting a hard on at grandma's house.

Share this post


Link to post
Share on other sites
bangna

Annoying to me also. Recently appeared

Share this post


Link to post
Share on other sites
Crushed

Unneeded pain in the neck on the phone.

Share this post


Link to post
Share on other sites
Arnie85
Posted (edited)

Click continue and it goes away for the entire day.  Minor irritation but it’s not a huge deal. 
 

It shouldn’t be coming up on every single topic though, are you opening things in new windows or something? Doesn’t do it in tabbed browsing.  

Edited by Arnie85

Share this post


Link to post
Share on other sites
rainman333

i agree , this is very annoying

Share this post


Link to post
Share on other sites
gaz1889
On 04/08/2020 at 08:59, Arnie85 said:

Click continue and it goes away for the entire day.  Minor irritation but it’s not a huge deal. 
 

It shouldn’t be coming up on every single topic though, are you opening things in new windows or something? Doesn’t do it in tabbed browsing.  

Clicking continue doesn't have any effect when using the forum on my iPad. I'm not much of a techy person, perhaps there's an issue with my iPad settings?

 I'm writing this reply on my phone, I'm not able to use many forum features on my iPad. I'm able to post new topics & read the last page of a topic. Not able to add replies, emojis etc.

I reckon members would get pissed off with me extra quickly if I started a new topic every time I wanted to respond to a post! 

Share this post


Link to post
Share on other sites
bluechef

I have never seen it, but then again I have installed Ad blocker and Noad Some sites won't let me in unless I disable, I still get ads but like on this site they are not annoying. They just appear on the side rather than cover the content.

 

Share this post


Link to post
Share on other sites
Dr No

What program / app are you opening PA on in your iPad? I use Safari and never get any pop ups. 
 

It looks like your trying to open PA from a link originating in an email or something. 

Share this post


Link to post
Share on other sites
gaz1889

I'm using safari. I'm using a new window to open PA.

It's been happening for about 10 days now. 

The pop up appeared on my phone when I posted yesterday, but I was able to use the forum as normal after clicking on "continue". I can't do that on the iPad. 

Share this post


Link to post
Share on other sites
storytime
Posted (edited)
2 hours ago, davidge said:

Annoying pop-ups?

 

Those were the days.

Remember years ago when the girls would just walk up to you and grab it as you walked down Soi Six. Popped up then. 

Edited by storytime

Share this post


Link to post
Share on other sites
Bonkabit

getadblock.com is site for free download.

Check to see if it is suitable for your equipment.

 

Share this post


Link to post
Share on other sites
Recce

Try  DuckDuckGo as a search engine.. I use it on my IPAD for the forum and have no problems accessing everything. It’s free. 

Share this post


Link to post
Share on other sites
Barhop
5 hours ago, Recce said:

Try  DuckDuckGo as a search engine.. I use it on my IPAD for the forum and have no problems accessing everything. It’s free. 

Startpage is another free option...  What has been of most advanctage to me is using the Chrome; extension; - Stands

Share this post


Link to post
Share on other sites
gaz1889

An update.

 The issue has corrected itself for no apparent reason. I tried a few things which were suggested on here but none seemed to achieve anything.

 I'm happy again anyway, having that curse on the screen severely restricted my enjoyment of the forum.

 Thanks to those who offered their input.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • COVID-19

    Any posts or topics which the moderation team deems to be rumours/speculatiom, conspiracy theory, scaremongering, deliberately misleading or has been posted to deliberately distort information will be removed - as will BMs repeatedly doing so. Existing rules also apply.

  • Advertise on Pattaya Addicts

    Thai Friendly

    Pattaya News

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.