Jump to content
IGNORED

Google Chrome getting rid of double spacing in bookmarks


Nak Muay

Recommended Posts

Google decided to update their browser with new more mobile friendly double line spacing in all your bookmarks. 

 

This is the worst thing in the world to look at especially if you have more than about 15 bookmarks saved in any 1 folder on the menu-bar or browser bookmarks toolbar.

 

you can revert to hte old style menus using this simple work around.

 

on your desktop shortcut .... right click and go to properties

then in the target bar add the following text tot he end of the target.....

 

 --disable-new-menu-style

 

 

so now your shortcut target should read....

 

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-new-menu-style

 

be sure to unpin chrome from your startmenu/windows taskbar and repin it after you have made this change.

 

 

i doubt there are many people who found this as annoying as me but here is the work around for anyone who it was driving crazy.

"There's plenty more prostitutes in Pattaya" ©2012™

"Only Newbies go home when planned" ©2012

"I don't run a gogo, i run a dance academy" Â©2014

"Sauna and milkshakes a winning combination" Â©2015

 

Facebook Group ::: Pattaya Bar Crawls and Parties

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • COVID-19

    Any posts or topics which the moderation team deems to be rumours/speculatiom, conspiracy theory, scaremongering, deliberately misleading or has been posted to deliberately distort information will be removed - as will BMs repeatedly doing so. Existing rules also apply.

  • Advertise on Pattaya Addicts
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.