Jump to content
IGNORED

Copy and paste from Word problems


PepeLePew
 Share

Recommended Posts

I'm having trouble posting a Tr I wrote. I have it written and saved on a word file and I tried to copy and paste it into the forum. I open a new topic, paste it in, the preview comes up fine but when I try to post it says 'You must enter a post'. If I type directly into the box I have no problem. It's taken me a week to get it down on a word doc, I can't be doing all that typing again!

 

Please help someone!

RULES

1NQq.gif

There are only two types of people in the world, those who can extrapolate from incomplete data......

Link to comment
Share on other sites

I haven't experienced the same issue with this board, but here are some things to consider.

  • Browser (are you using Chrome or Safari?)
  • Cache/Clipboard
  • OS of your computer (aka undocumented feature or "bug")
  • version of IP Board

...or something else (which you can post for the moderators to research)

 

In the meantime, here is something you can try first.

 

Use a different browser (IE/Chrome/Firefox/Safari/etc.) and try to post your trip report. If that doesn't work, go back to your original browser.

  • Go to technical forum and do a test post.
  • Open a new post and type the word "test" in the text box.
  • Next, go back to word and copy your trip report.
  • Now switch back to the post thread. After the word test hit your space bar and paste your TR.
  • Next, type the word "end" after your posting.
  • Save your trip report.
  • If it posts, check to see if you only see the words "test" and "end" or if you see the entire TR as well. If the paste doesn't work, then inform moderators. If it does load completed, then delete your TR in test forum and go perform same steps in TR forum.

Once you've saved complete TR, go back into your thread to edit by deleting the words "test" and "end".

Edited by arbiez
Link to comment
Share on other sites

I'm having trouble posting a Tr I wrote. I have it written and saved on a word file and I tried to copy and paste it into the forum. I open a new topic, paste it in, the preview comes up fine but when I try to post it says 'You must enter a post'. If I type directly into the box I have no problem. It's taken me a week to get it down on a word doc, I can't be doing all that typing again!

 

Please help someone!

The issue you're having is that Word keeps lots of hidden metadata for formatting and all. You want to strip that junk out.

 

The easiest way it so copy it all to NOTEpad (not wordpad) and then into this box. You'll loose all the markup (bold, italics, etc) but you can more easily reapply them here

 

Good on you for writing...Looking forward to the report!

Edited by Woofiee
Link to comment
Share on other sites

I wrote my trip report in Word 2008 for Mac. It was 13 or 14 pages long. I cut and pasted to the forum in day long chunks using Safari browser. Worked great. Possibly you have some formatting which messes things up. Try copying just part and not the whole thing at once.

Link to comment
Share on other sites

Just as a thought.....

 

I also originally wrote my TR in MS Word, and copy/paste it into the Reply box. BUT:

 

1. I always go to the 'Use Full Editor' page first.

2. I always Preview the post.

 

What I get is that the pasted text comes out fine, but some of the spacing between words vanishes. So, I flick back through what I have pasted, correct spacing and paragraph breaks, Preview once again, and it's all good to go.

 

Don't know if that will help but it may be worth trying.

 

Cheers

 

Perthie

Perthie's PA Bash and Bikini/Glow Party 19th May 2017.  Bikini clad girls in body paint, great food including pig roast, free shots, games and prizes for the lads and lasses.

 6pm onwards at Sexy In The City (Soi 6) under the hosting expertise of the magnificent Xylanic.

Link to comment
Share on other sites

Try using TEXTEDIT in OSX and see if that helps. Hit the magnifying glass in the upper right-hand corner of your desktop and search for it. Its just like notepad, but better I think. I believe TextEdit copies the exact same format, ie font, font size, and font color, if it does, just remove that stuff and do it manually here. Hope this helps some. Look forward to reading your TR.

Edited by greatness
Link to comment
Share on other sites

Hi

 

Thanks for the help. I'm using firefox but I tried using ie and got the same problem.

 

I also tried pasting it into notepad then copying from there, same problem.

 

I also tried the 'test' at the beginning, then pasting, then 'end', same problem!

 

New topics are always in full editor mode and I get the problem with and without previewing.

 

It's not the greatest TR. Just me mucking about in Cambodia in 07. Not a mongerfest but I've written the dam thing now and want to post it!!! :Cry3:

 

I just noticed Philkrenshaws 'post a bit at a time' advice. Will try that next!

RULES

1NQq.gif

There are only two types of people in the world, those who can extrapolate from incomplete data......

Link to comment
Share on other sites

Hi mate,

 

If you want you can PM me the file & I'll have a look at it. It could be almost anything, like a weird font or something.

 

Peace. :GoldenSmile1:

sgu_banner.gif
Link to comment
Share on other sites

Ok, I've actually managed to post my Tr now at last. Well the 1st installment anyway. 4 Days in Siem Reap

 

I bypassed the problem rather than solved it. I e mailed myself the TR and opened it on my lap top. No Word on lappy so it opened in 'wordpad'. Copied and pasted it to the forum, clicked post and it worked!!! Yes.

 

Slight problem. The link to Edges trip wasn't there and the pics had disappeared. Simple, just edit it to fix up. Go in, redo the link, click post, I get the 'you must enter a post' message again!! Try to add pics. Same message! In the end I edited it all on wordpad and replaced the whole lot. Thankfully this seemed to work!

 

Anyway, thanks for the help guys. I got plenty to do writing the rest of the TR so not going to look into it any further unless I have to or someone comes up with any other solutions.

RULES

1NQq.gif

There are only two types of people in the world, those who can extrapolate from incomplete data......

Link to comment
Share on other sites

The issue you're having is that Word keeps lots of hidden metadata for formatting and all. You want to strip that junk out.

 

The easiest way it so copy it all to NOTEpad (not wordpad) and then into this box. You'll loose all the markup (bold, italics, etc) but you can more easily reapply them here

 

Good on you for writing...Looking forward to the report!

 

That's what I was going to say.

 

I've never used Word for this, only Notepad and it works fine.

 

As you suggest, I only do the bare text and then do any 'markup' and photo uploading on the board.

mouse.gif.00a707d30565699b15838265572acd33.gif

Link to comment
Share on other sites

Ok, I've actually managed to post my Tr now at last. Well the 1st installment anyway. 4 Days in Siem Reap

 

I bypassed the problem rather than solved it. I e mailed myself the TR and opened it on my lap top. No Word on lappy so it opened in 'wordpad'. Copied and pasted it to the forum, clicked post and it worked!!! Yes.

 

Slight problem. The link to Edges trip wasn't there and the pics had disappeared. Simple, just edit it to fix up. Go in, redo the link, click post, I get the 'you must enter a post' message again!! Try to add pics. Same message! In the end I edited it all on wordpad and replaced the whole lot. Thankfully this seemed to work!

 

Anyway, thanks for the help guys. I got plenty to do writing the rest of the TR so not going to look into it any further unless I have to or someone comes up with any other solutions.

 

Now that you've mentioned the links and photos, it's probably the photos. Inserting photos into word and pasting does not work. You need to import the photos (using the "Click to attach files) and insert into the report or insert image (from photo site). The hyperlinks may work the same way. The Hyperlinks icon is found immediately to the right of the smiley face in the formatting and photos from photo hosting site is to the right of that. (within full editor)

Link to comment
Share on other sites

Now that you've mentioned the links and photos, it's probably the photos. Inserting photos into word and pasting does not work. You need to import the photos (using the "Click to attach files) and insert into the report or insert image (from photo site). The hyperlinks may work the same way. The Hyperlinks icon is found immediately to the right of the smiley face in the formatting and photos from photo hosting site is to the right of that. (within full editor)

 

No wasn't the photos. I didn't insert them in word originally. Word just had the text, I added the pics direct into the forum. When I couldn't post I copied and pasted everything from the forum input box back into word hence the photo input text was on my word doc. When you add a photo to the forum it will be deleted unless it gets posted. That is what happened when I next tried to post the TR. I had to remove the old photo text and re input the pics.

RULES

1NQq.gif

There are only two types of people in the world, those who can extrapolate from incomplete data......

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • COVID-19

    Any posts or topics which the moderation team deems to be rumours/speculatiom, conspiracy theory, scaremongering, deliberately misleading or has been posted to deliberately distort information will be removed - as will BMs repeatedly doing so. Existing rules also apply.

  • Advertise on Pattaya Addicts
  • Recently Browsing

    • No registered users viewing this page.
  • Our picks

    • For those that don't know, I did Friday meetings before many years ago,  I feel like we are missing a regular meeting for members,  I am aware guys meet at PA affiliated bars. But I want to start meeting people again, I'm inviting the guys following my YouTube also.

      The meetings is a chance to get to meet each other,  I plan to be at every meeting, I also have Dean from Dive bar that has offered to help out with a crawl after.
      The meetings will be  Monday  6 pm - 8 pm each week.  (The improvised bar crawl will commence at 8 p.m.  Dean will make his own plans for that.)

      Due to low numbers of people in town, I will start the meetings in our bars to help our girls and managers, please check back often incase things are changed.  I will be sharing the love around town later, but Soi 6 is first on my list (including bars that are friendly competition)   
      If bar owners want us to have a meeting at their bar,  they need to have a minimum of 10 girls.  I'm not dragging people to empty bars for favours.
      Please help us invite other members, it takes a while to get momentum.
      Monday 6 pm - 8pm  (then bar crawl after)
      21st March - Playpen Soi 6
      28th March - Night wish bar Soi 6
      4th April - Toy Box bar Soi 6
      11th April - Repent Soi 6
      18th April - where angels play Soi 6
      25th April -  (next bar we have open)

      2nd May - (next bar we have open)
      9th May - Cooters bar soi 6 
      16th May - Hot shots bar Soi 6
      23rd May - (next bar we have open)
      30th of May - Lust soi 6 
      6th of June - Illuzion
      13th of June - (next bar we have open)

      I look forward to meeting people again.
      • 60 replies
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.