Jump to content
IGNORED

Computer Problem


Billyboy294

Recommended Posts

Computer Problem.

 

Computer Problem.

Any experts out there who know how to fix this problem.

I have a Desktop with Windows 10 re-installed by Tukcom about 2/3 months ago.

Drive C has 113Gb free of 200GB. Drive D has 640GB free of 730 GB

Not sure when that was changed because they were initially split 50/50.

Everything working fine till Wednesday 15th Nov.  when I switched on and opened Hotmail. I noticed that the task bar along the top which previously after the Search space had the Bookmarks star and then the Bookmarks logo for opening your bookmarks and a five other logos, most of them were missing or moved to the beginning and the Bookmarks logo was missing.

Tried Alt and while that did not change the taskbar at least it gave me Bookmarks, History Tools etc at the top left hand corner.

My main problem is now the Wireless mouse is slow to react. When I scroll down I sometimes have to wait around 30 seconds before it scrolls down and after a bit it pauses and I have to wait another 30 seconds before it will scroll further. The slider at the rhs is the same. It took 10 second for the X to close PA just now.

I have deleted History, done a Defrag  (although it is claimed that is automatic once a week) and even did a System Restore to the previous Monday.

I changed the wireless mouse for another one and even tried a wired mouse. Same.

Any suggestions.

 

 

 

 

 

 

 

 

 

Sex without love is an empty experience;

 

But as empty experiences go, it is one of the best.

Link to post
Share on other sites

How old is the computer?

Browser updates can change behaviour a bit, but the slow response is indicative that it's CPU-bound (the processor is busy or running slowly), we just have to figure out why.

Software or Hardware? If the computer is ancient or making any odd noises or getting particularly hot it might be hardware, otherwise it's likely to be software.

Is it slower than normal to boot up from a full shutdown (i.e., not suspended, pull the power cable out of the wall, press the power button to power it on)? or does it only get slow when you try to log on and do stuff with it?

 

Link to post
Share on other sites

The computer was updated by JIB in Oct 2105. New CPU, M/B. HD and case.

It opens quite quickly . same as normal.

On PA it is particularly slow (even with just now a delay in the typed  letters coming up) with Pattaya Secrets just less so.

I transferred money from my KTB  bank to a friends bank with no delay that i noticed. I also played a game on Spider Solitaire with the mouse reacting instantly.

Hotmail seems to work ok apart from the delay in scrolling. Usually about 10 secs compared with PA 30 secs.

Sex without love is an empty experience;

 

But as empty experiences go, it is one of the best.

Link to post
Share on other sites
2 minutes ago, Harry Brown said:

Can you try clearing your cache.

Delete history

In my OP i said i had done that and also did a Defrag and a System Restore.

Sex without love is an empty experience;

 

But as empty experiences go, it is one of the best.

Link to post
Share on other sites
3 minutes ago, Billyboy294 said:

In my OP i said i had done that and also did a Defrag and a System Restore.

Ok no worries, I see you mentioned the history but you didn't mention cache (maybe you have done it but I didn't see that bit). Worth a try.

 

Link to post
Share on other sites

First thing I would do is see if it is CPU bound as suggested or internet bound.

Kill the internet totally.  either unplug if a wired connection or turn off the wireless if it is a wireless system.

Check mouse function in both modes.  If it is slow even with internet out of the picture, then it is truly CPU bound.  Mine went to hell when I upgraded (forced by company RULES to have outlook connect to their silly system) .  The newer versions of MS Office are pushing to be all internet based.  Even if all the files reside on the hard disk, for almost every move, Office wants to 'talk' to the internet to make sure my hard disk is still mirrored to the system. 

End result, working on slow internet, EVERYTHING is slow if outlook is on. 

If it gets faster response from the mouse after the internet is discontinued, that might point you to the new issue....

Link to post
Share on other sites
22 minutes ago, Gaztop08 said:

Try viewing with a different browser.Google chrome?

Well you seem to have solved the problem. My default browser was FF but I have changed to my other browser IE and everything looks OK so far. I don't have Google Chrome and I don't particular want it as everywhere I go it keeps telling me to change to Chrome and I don't like that.

Many thanks and to all who replied.

Sex without love is an empty experience;

 

But as empty experiences go, it is one of the best.

Link to post
Share on other sites

Sounds like a Firefox plug-in was stealing your CPU

Working hard to support poor Issan families, by shagging as many bar girls as I possibly can.

Link to post
Share on other sites

FF can be a huge memory hog, even if you're not loading any add-on's.  For the last month, I've been using the beta version of FireFox Quantum and it runs so much better.

If you want a better experience with your "date"... read, learn, live the following:

 

Link to post
Share on other sites
  • 1 month later...

I’ve had a lot of flash problems with Firefox.  it manifest the same symptoms as yours although not as severe.  I’ve learned to live with it as I’m accustomed to the browser

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • COVID-19

    Any posts or topics which the moderation team deems to be rumours/speculatiom, conspiracy theory, scaremongering, deliberately misleading or has been posted to deliberately distort information will be removed - as will BMs repeatedly doing so. Existing rules also apply.

  • Advertise on Pattaya Addicts
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.