Jump to content
IGNORED

Can't edit anything !!


Jumpin Jack Flash

Recommended Posts

I've been trying to post a trip report for the last couple of hours, and I can't get past the error message

" ! Something went wrong - check the values provided on the marked tabs and try again. "

 

Now I was stupid enough to try and insert a couple of emoji gifs, so I'm sure thats the problem, so I know I have to delete them from the entry. But every time I edit my post, and delete the images, and submit post again - those images HAVEN'T BEEN DELETED. It just won't delete them. I delete them in Edit mode, then re-submit- and then they come back, not deleted.

 

WTF am I supposed to do?  Start again ?

Something went wrong. Check the values provided on the marked tabs and try again.Something went wrong. Check the values provided on the marked tabs and try again.

Link to comment
Share on other sites

You could try PM'ing a moderator and asking for help.

Or you could just start a thread than no one needs to read and in it describe what your problem is without saying where it is so if a friendly mod did happen to spot the thread and try to help he'd be unable to.

Take your pick.....

RULES

1NQq.gif

There are only two types of people in the world, those who can extrapolate from incomplete data......

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • COVID-19

    Any posts or topics which the moderation team deems to be rumours/speculatiom, conspiracy theory, scaremongering, deliberately misleading or has been posted to deliberately distort information will be removed - as will BMs repeatedly doing so. Existing rules also apply.

  • Advertise on Pattaya Addicts
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.